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1. Introducing Source-Talkback  
    

Source-Talkback is a plug-in pair designed to enable talkback functionality without requiring 
external hardware, using a single keyboard stroke for toggle and latch. Simply place the 
Talkback plug-ins on your Aux track before your talkback input, and on your Master fader. Hold 
down the '\' key for toggle, or shift+\ for latch, and enable Auto-On to open and close 
automatically during transport start and stop. Talkback allows for an engineer to talk to talent 
either over Source-Connect and/or in a local booth while not getting feedback through the 
monitoring speakers. Source-Talkback is also compatible with any remote connection method, 
for example ISDN, regardless of where you get your signal from. 

 
Source-Talkback features system-wide recognition, so you don’t need to have either of the 
plug-in windows open, or even to have Pro Tools be the front-most application. Read on for 
details usage instructions, and how to place Source- Talkback into your Pro Tools session.  

 

2. What’s new with Source-Talkback 1.3? 
 
Source-Talkback 1.3 a Native AAX plug-in built for Pro Tools with 64-bit support (10 and 
higher). Now featuring the ability to define any key as the talkback, latch, and auto enable 
function keys and also use MIDI to control these functions. The ​Talkback and Volume Control 
iOS app is designed as a companion app to wirelessly control these functions, available on the 
App Store. 

 

3. Why do I need Source-Talkback? 
 

When working with talent at your studio or remotely via Source-Connect (or any other method of 
connecting to another studio) whether it is across the hallway or across the world - you probably 
want to listen to the connection over your speakers rather than over headphones. This means 
that your connected partners will hear themselves back in your microphone, making it difficult for 
them to speak. If you are in your studio, you may have hardware at your disposal that provides 
talkback functionality: some analog mixers or control surfaces such as the D-Control come with 
built-in talkback functions. However if you are on the road or using a smaller set-up like a Pro 
Tools Native, you may not have built-in talkback. The Source-Talkback plug-ins solves this 
problem for you, more efficiently and more conveniently than spending more money on an 
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additional hardware piece to lug around just for a single, simple feature.  

4. Getting Started 
 

1. If you haven’t already, buy a full license or request a full-featured demonstration license, 
from ​http://source-elements.com​. You will be asked to create an account if you do not 
have one. 

 
2. Login to your account and download Source-Talkback from the Downloads section and 

run the installer. Launch Pro Tools. 
 

3. You’ll need to create a separate Auxiliary track for your talkback, if you don’t already do 
this in your session template.  

 
4. Insert the ‘​Source-Talkback-Aux​’ plug-in on your Aux track from the Native>Other menu. 

Select your mic input for the Aux track and make sure the volume is up. 
 

5. Create a new Master Fader track. Insert the ‘​Source-Talkback-Master​’ plug-in here. 
 

6. If you wish, enable Auto mode and change the Talkback Dim level on the Master fader 
plug-in via the Options menu. The settings will be remembered according to your Pro 
Tools plug-in settings preferences. 
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5. Setting up: 
 
Source-Talkback listens to your keyboard and defaults to the slash “\” key. When using the 
keyboard, you may get a system beep if you have another application front-most. To avoid this 
beep, disable System Alert sounds in your System Sound preferences. You can also use  
 
To define any key you choose, ​control click​ on the talkback button to show the menu options 
to define different keys for the plugins functions:  

 

 
 
 
When building your Pro Tools session, you may want your Aux track with the 
Source-Talkback-Aux plug-in to be “solo isolated”. Do this by command-clicking on its solo 
button.  
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6. Talkback usage 
 
 
Auto usage 
 
The most common method will be to enable Auto-On. You can do this in two ways: 
 
1. Select Auto:on from the Options menu 
2. Use the key combination ​command + ‘\’ (apple + backslash) 

 

Once Auto is enabled, Talkback will close when the transport is in playback or record. You can 
override the Auto functionality at any time with ​shift + ‘\’  ​or toggle Auto with​ command + ‘\’  
 
 

Manual usage 
 

Source-Talkback takes two key commands and has one menu. It also accepts a mouse click on 
the ‘Talkback’ button in the plug-in window to toggle the ‘latch’ state. 

 

Default Key command: ‘\’ 

 
The ‘forward slash’ key, usually found above the right-hand shift or return key on a standard 
keyboard. 

 
Holding down this key enables the talkback volume, so your connected partner can hear you, 
and your master fader level is dimmed so they get as little feedback as possible from your 
speakers. 

 

Default Key command: shift+’\’ : 

 
The shift key plus the forward slash key. 

 
Hitting this key command once toggles and ‘latches’ the talkback – this means that you only 
need to hit the key command once, and Talkback will stay open until closed.  
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Talkback Dim: options menu 
 

Depending on your needs, you may wish to modify the dim menu from the default –15db. The 
recommended values are -10db, -15db and -20db. 

 

Visibility 
 

Once one of the Source-Talkback plug-ins is visible in Pro Tools click on the red target in the 
upper right corner of the plug-in to deselect it from target mode. This will allow the plug-in to 
remain on the screen even when another plug-in is brought forward. 

 

ListenBack: 
 

Sometimes the musician in a local booth doesn’t have a microphone nearby or at all. In this 
situation you can also set up one more aux input fed by a microphone in the musician's room. 
Place Source-Talkback-a on this track. This aux is output to the engineer’s monitor speakers 
and is switched on and off by toggling or latching Source-Talkback. This way you don’t have a 
continuous feed from the microphone in the musician’s room. 

 
You can use as many Source-Talkback plug-ins as you need at the same time. Thus Talkback 
and ListenBack functionality can be simultaneous. 

 

System-wide recognition 
 

Source-Talkback will listen for the key commands regardless of whether you have either plug-in 
visible, and even if Pro Tools is a background application. 

 
We recommend leaving at least one Talkback plug-in visible so you can see your status. It 
doesn’t matter which, and we have designed them in two different sizes so you can choose 
which fits best on your screen. 

 

 

Source Elements © 2005-2017 Source-Talkback 1.3 User Guide 6 



Remote Control for iOS Devices 
 

You can use the ​Talkback and Volume Control​ app for iOS devices to control the talkback 
switch, latch, and auto enable controls on the Source-Talkback plugin. Download the app from 
the App Store. To connect the app to the Source-Talkback plugin, setup a MIDI Network 
Session and connect your iOS device to it. Setup tutorials are also available directly in the app. 

 
To setup a MIDI Network Session, open Finder and go to ​Applications->Utilities​ and open 
Audio MIDI Setup​. On the Menu bar, go to ​Window->Show MIDI Studio​ (or hit ⌘2). Double 
click the Network icon. Alternatively, in Pro Tools on the Menu bar, go to ​Setup->MIDI->MIDI 
Studio… 
 
Under ​My Sessions​ click the + icon to add a new MIDI Network Session. Under ​Session​, make 
sure Enabled is checked. You can change the Local Name of the session and the Bonjour 
Name of your computer here if you wish. Set ​Who may connect to me:​ to ​Anyone. ​Then, 
make sure your device is listed under Participants. If it is not, then select the device from the 
Directory and hit the Connect button. The device is not actually connected unless it shows 
under Participants even if the status bar on the app says Connected. 

 
The default MIDI mappings on the Source-Talkback plugin match those on the app so now it is 
ready to use. If the MIDI values have been changed either in the plugin or in the app, Learn 
MIDI will need to be used on the plugin to learn the new values by right clicking on it, selecting 
Learn MIDI for the control you wish it to learn, then tapping the corresponding control on the 
app. The MIDI mode should be set to On/off mode. 
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7. iOS Setup and User Guide 
 
Download and install the Source-Talkback app on your iOS device: 
 
itunes://itunes.apple.com/us/app/source-talkback-remote-control/id1046595331?mt=8 
 
Setting up your iOS Talkback app is a little different. Follow these steps: 
 
1. Open Finder and go to Applications -> Utilities and open Audio MIDI Setup 
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2. On the Menu bar, go to Window -> Show MIDI Studio (or hit ⌘2) 
 

 
 
3. Double click the Network icon 
Alternatively, in Pro Tools on the Menu bar, go to Setup -> MIDI -> MIDI Studio… 
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4. Under My Sessions click the + icon to add a new MIDI Network Session 
 

 
 
 
5. Under Session, make sure Enabled is checked. ​You can change the Local Name of the 
session and the Bonjour Name of your computer here if you wish. Set Who may connect to me: 
to Anyone. 
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6. Now that your MIDI Network Session is active, you just need to connect your iOS 
device to the session.  
 
 

 

First, be sure your device is connected to the 
same network as your host computer. Next, 
click the connect button in the app to connect 
to the session. The status bar along the top 
will show Connected once a connection is 
established. 
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7. Make sure your device is listed under Participants. ​If it is not, then select the device from 
the Directory and hit the Connect button. The device is not actually connected unless it shows 
under Participants even if the status bar on the app says Connected. 
 
 

 
 
 
8. The default MIDI mappings on the Source-Talkback plugin match those on the app so 
now it is ready to use. 
 
 If the MIDI values have been changed either in the plugin or in the app, Learn MIDI will need to 
be used on the plugin to learn the new values. 
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8. Known issues: 
 

If your cursor has selected a text field anywhere within Pro Tools, you will see a series of ‘\’ 
whenever you use Source-Talkback. To avoid this, press the ‘ESC’ key. It will return your cursor 
focus back to Pro Tools, which doesn’t recognize the forward slash key.  

 

9. Setup for OSX 10.9 and higher 
 
OSX since 10.9 (Mavericks) will ask you when you first activate Source-Talkback to allow Pro 
Tools to access the Accessibility privacy settings. To verify that Pro Tools has access, open 
System Preferences->Security and Privacy​ and check that Pro Tools is on the list of 
applications under the ​Privacy​ tab. You won’t see Pro Tools in this list until an application, such 
as Source-Talkback, requests it. 
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10. Contact Support 

 

Contact Source Elements for technical and general support: 
Comprehensive documentation is available on our website. If your question is not answered please 
contact us via telephone, email or we can arrange communication over other methods such as Skype on 
request. 

Online support and user guides: 

https://www.source-elements.com/support 

 

Email: 
Support: support@source-elements.com  
Sales:  sales@source- elements.com 
 
When emailing Support, please provide us with the information required to resolve the issue: for example, 
your Source-Connect login, computer type, host version, and as much detail about the problem you are 
having as possible. This will assist us in responding to you with relevant assistance more rapidly. 
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